Hosting is Down
Resolved
Jan 28 at 01:35am GMT+6
Every thing was fixed
Affected services
Updated
Jan 28 at 12:21am GMT+6
Both our and hosting website is down
Reported at 12:24AM which was not responded to
Affected services
Updated
Jan 28 at 12:00am GMT+6
Everything came back online
Affected services
Created
Jan 27 at 11:21pm GMT+6
Both our and hosting website is down
reported to hosting support at 11:21PM
Affected services